发表文章

[Ruby] [ESLint]高达 v4.0。0 [ESLint] Up to v4.0.0[code-style]

TrumpClone 2017-10-9 26

怎么?

原文:

WDYT?

相关推荐
最新评论 (4)
JelF 2017-10-9
1

我寻找日志 (https://github.com/eslint/eslint/blob/master/CHANGELOG.md), 它不应该产生太多的问题

原文:

I looked for changelog (https://github.com/eslint/eslint/blob/master/CHANGELOG.md), it should not produce much problems

JelF 2017-10-9
2

AFAIU, 主要的变化是升级到 es6, 所以如果不打破插件, 没有什么特别

原文:

AFAIU, the major change was upgrade to es6, so if it not break plugins, there is nothing special

akxcv 2017-10-9
3

据我所知, 唯一有用的规则是切换冒号间距no-buffer 构造函数。我不认为更新现在有什么意义, 因此我们可以肯定地等待 v4.1.0。

原文:

As far as I can tell, the only useful rules are switch-colon-spacing and no-buffer-constructor. I don't think there's a point in updating right now, so we can definitely wait for v4.1.0.

akxcv 2017-10-9
4

#47关闭。

原文:

Closed by #47.

返回
发表文章
TrumpClone
文章数
1
评论数
0
注册排名
60639