发表文章

[PHP] 缺少图像 "Missing Image"[mwenhanced]

GoogleCodeExporter 1月前 30

What steps will reproduce the problem?
1.Create a new Topic or reply to an thread.
2.Get showing a missing image. ( See Screenshot )

What revision of the product are you using? In what browser?
Revision: d01a96d4a9

What version are you using? MangosWeb or TrinityWeb?
TrinityWeb

Try to fix:
I have take a look into file:

/templates/offlike/forum/forum.post.php

On Line 44:

<img src="<?php echo $currtmp; ?>/images/illidan.png" border="0" 
width="100%" />

I have uncoment this Line with:

<!-- <img src="<?php echo $currtmp; ?>/images/illidan.png" border="0" 
width="100%" /> // -->

Greatz WuChEn

BrummiKa...@googlemail.com 2010年6月4日在 10:17 code.google.com 报告的原始问题

附件:

原文:
What steps will reproduce the problem?
1.Create a new Topic or reply to an thread.
2.Get showing a missing image. ( See Screenshot )

What revision of the product are you using? In what browser?
Revision: d01a96d4a9

What version are you using? MangosWeb or TrinityWeb?
TrinityWeb

Try to fix:
I have take a look into file:

/templates/offlike/forum/forum.post.php

On Line 44:

<img src="<?php echo $currtmp; ?>/images/illidan.png" border="0" 
width="100%" />

I have uncoment this Line with:

<!-- <img src="<?php echo $currtmp; ?>/images/illidan.png" border="0" 
width="100%" /> // -->

Greatz WuChEn

Original issue reported on code.google.com by BrummiKa...@googlemail.com on 4 Jun 2010 at 10:17

Attachments:

相关推荐
最新评论 (0)
返回
发表文章
GoogleCodeExporter
文章数
2058
评论数
7414
注册排名
7388