发表文章

[PHP] 管理员登录问题 "Admin Login issue"[mwenhanced]

GoogleCodeExporter 1月前 30

What steps will reproduce the problem?
1.Login with admin account

What is the expected output? What do you see instead?
Your password is incorrect

What revision of the product are you using? In what browser?
Rev. 8347 / FireFox, IE, Chrome and Opera.

What version are you using? MangosWeb or TrinityWeb?
TrinityWeb Enhanced Rev45 Patch3.3.3a

Please provide any additional information below.
Created admin account during install, but won't let me login.
The username was changed to CAPS for some reason, but the password isn't
incorrect.
Creating / logging in with new users works fine.


Any ideas?
I've tried to reinstall a few times, but the admin login never works.
Other accounts work fine!

NoWares.net 2010年6月1日在 12:44 code.google.com 报告的原始问题

原文:
What steps will reproduce the problem?
1.Login with admin account

What is the expected output? What do you see instead?
Your password is incorrect

What revision of the product are you using? In what browser?
Rev. 8347 / FireFox, IE, Chrome and Opera.

What version are you using? MangosWeb or TrinityWeb?
TrinityWeb Enhanced Rev45 Patch3.3.3a

Please provide any additional information below.
Created admin account during install, but won't let me login.
The username was changed to CAPS for some reason, but the password isn't
incorrect.
Creating / logging in with new users works fine.


Any ideas?
I've tried to reinstall a few times, but the admin login never works.
Other accounts work fine!

Original issue reported on code.google.com by NoWares.net on 1 Jun 2010 at 12:44

相关推荐
最新评论 (3)
GoogleCodeExporter 1月前
点赞(0) 引用 1
try make it without caps and see if it works.

最初的评论 Seejay...@gmail.com 在2010年6月1日在1:05

原文:
try make it without caps and see if it works.

Original comment by Seejay...@gmail.com on 1 Jun 2010 at 1:05

GoogleCodeExporter 1月前
点赞(0) 引用 2
I made the account without caps but somewhere along the line it changed it to 
all caps.
Changing it back in SQL didn't help.

It seems to work ok when inputting an existing account name, but wouldn't 
create one.

最初的评论 NoWares.net 在2010年6月1日在5:07

原文:
I made the account without caps but somewhere along the line it changed it to 
all caps.
Changing it back in SQL didn't help.

It seems to work ok when inputting an existing account name, but wouldn't 
create one.

Original comment by NoWares.net on 1 Jun 2010 at 5:07

GoogleCodeExporter 1月前
点赞(0) 引用 3
^Yeah I could.
I got it working, but it would be nice if it worked as it should... So I posted 
it here.

最初的评论 NoWares.net 在2010年6月2日在11:04

原文:
^Yeah I could.
I got it working, but it would be nice if it worked as it should... So I posted 
it here.

Original comment by NoWares.net on 2 Jun 2010 at 11:04

返回
发表文章
GoogleCodeExporter
文章数
2058
评论数
7414
注册排名
7388